For the IATA Reader (2017+)


The the IATA Reader, the component [Microsoft .NET 4.x Framework] is required. If this is not installed, you can get it from Microsoft at the following locations:





For legacy publications (pre-2017)


For the legacypublications, the component [Microsoft .NET 2.0 Framework] is required. Starting with Windows 8 systems and up, this is not installed by default anymore, and you will need to enable the feature yourself.


  • Go to Start Menu > Control Panel > Programs and Features, and click on "Turn Windows features on or off"
  • Find the component [.NET Framework 3.5 (includes .NET 2.0 and 3.0)] and turn it on.
     
    .NET Framework 3.5
    Do not modify the ".NET Framework 4.5 Advanced Services" component as it may be used by other applications.
     
  • Try the IATA installer again.